Error 230: School's lowest national curriculum year group cannot be greater than school's highest national curriculum year group.

This error arises when the Lowest year group recorded in your School Details table is higher than the Highest year group. 

To amend this go to Admin > Config > Core Setup > School (then Edit). Or click on your school name at the top right of ScholarPack.

mceclip2.png     mceclip1.png

Select the appropriate Highest and Lowest year groups from the drop down menus next to the Year Group fields and click Update at the base to save once completed. 

mceclip0.png

 

Was this article helpful?
0 out of 0 found this helpful